fbpx

If you recently upgraded to 2.1.1, the last update to WordPress, you must update to 2.1.2 immediately. WordPress warns that files in the 2.1.1 archive were cracked and contains malicious code. If you are running WordPress, please download that upgrade now and patch your installations. If you downloaded 2.1.1, trash it right away and do not use it. If you have questions, or know of how this happened, WordPress has setup a special email address to assist you: 21securityfaq@wordpress.org

Special thanks to Stephen Fung for the note. MegaTechNews is now SECURE.

Share This With The World!
  •  
  •  
  •  
  •  
  •  
  •  
  •