WordPress strongly recommends users to upgrade to their latest version 2.07. MegaTechNews has just done the upgrade and everything seems OK so far. If it isn’t doing OK, please post and let us know.

Recently a bug in certain versions of PHP came to our attention that could cause a security vulnerability in your blog. Were able to work around it fairly easily, so weve decided to release 2.0.7 to fix the PHP security problem and the Feedburner issue that was in 2.0.6. It is recommended that everyone running WordPress 2.0.6 or lower upgrade to this new version.

Source: WordPress.org

Share This With The World!
  •  
  •  
  •  
  •  
  •  
  •  
  •